Correction pour py2.5
[auf_roa_authentification_backend.git] / setup.py
index 03dadd5..d3dbb17 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -15,8 +15,8 @@ setup(name='auf_roa_authentification_backend',
       author_email='cyril.robert@auf.org',
       url='',
       license='GPL',
-      packages=find_packages(exclude=['ez_setup', 'tests', "exemple-client", "exemple-client.*"]),
-      #packages = ["auf_roa_authentification_backend",],
+      packages=['auf_roa_authentification_backend',],
+      package_dir={'auf_roa_authentification_backend': 'auf_roa_authentification_backend'},
       include_package_data=True,
       zip_safe=False,
       install_requires=['django', 'django_roa'],