Supprimé des sources qui ne fonctionnent plus
[auf_savoirs_en_partage_django.git] / versions.cfg
index f66270b..18df027 100644 (file)
@@ -1,41 +1,30 @@
 [versions]
 # Versions installées sur le serveur de prod
-MySQL-python = 1.2.2
 lxml = 2.2.8
 
 # Versions sélectionnées avant l'utilisation de buildout-versions
-auf.recipe.django = 1.7
 auf_references_client = 0.4.9
-Babel = 0.9.5
+Babel = 0.9.6
 caldav = 0.1.12
 chardet = 1.0.1
 pytz = 2010l
-feedparser = 4.1
 BeautifulSoup = 3.2.0
-django_compressor = 0.5.3
 django_pagination = 1.0.7
 django_sorting = 0.1
 django-roa = 2.6.2
-django-admin-tools = 0.3.0
 django-sphinx = 2.2.3
 django-flash = 1.7.2
-PyYAML = 3.09
-South = 0.7.3
 django_exportateur = 1.0
 python-dateutil = 1.5
 auf.django.admingroup = 0.3dev
 auf.django.auth = 0.5.5dev
-auf.django.references = 0.5
 django-alphafilter = 0.5.3auf4
 django-selectable = 0.2
 
 # Added by Buildout Versions at 2012-04-04 16:37:49.534685
-Django = 1.4
+Django = 1.4.8
 auf-references-client = 0.4.9
-buildout-script = 0.2a1
-buildout-versions = 1.7
 django-appconf = 0.5
-django-compressor = 1.1.2
 django-debug-toolbar = 0.9.4
 django-exportateur = 1.0
 django-pagination = 1.0.7
@@ -76,15 +65,24 @@ python-memcached = 1.48
 # caldav==0.1.12
 vobject = 0.8.1c
 
-# Required by:
-# auf.recipe.django==1.7
-# djangorecipe==1.1.2
-zc.buildout = 1.5.2
+# Added by Buildout Versions at 2012-05-15 17:27:59.816025
+auf.django.references = 0.24
 
-# Required by:
-# auf.recipe.django==1.7
-# djangorecipe==1.1.2
-zc.recipe.egg = 1.3.2
+# Added by buildout at 2013-08-16 12:35:58.253198
+PyYAML = 3.10
+South = 0.8.2
+auf.django.piwik = 1.8
+auf.recipe.django = 2.3
+buildout-script = 0.2a1
+raven = 3.4.1
+zc.buildout = 2.2.0
+zc.recipe.egg = 2.0.0
+
+# Added by buildout at 2013-08-16 16:00:28.590050
+auf.django.pong = 0.2.3
+
+# Added by buildout at 2013-08-16 17:08:43.293695
+django-admin-tools = 0.5.1
 
-# Added by Buildout Versions at 2012-04-17 18:07:32.342631
-django-admin-tools = 0.4.1
+# Added by buildout at 2013-11-13 09:22:47.109063
+feedparser = 5.1.3