[#2880] Upgrade vers Django 1.4
[auf_savoirs_en_partage_django.git] / versions.cfg
CommitLineData
31249cf3
EMS
1[versions]
2auf.recipe.django = 1.1
3auf_references_client = 0.4.9
4Babel = 0.9.5
5caldav = 0.1.12
6chardet = 1.0.1
7pytz = 2010l
8feedparser = 4.1
9BeautifulSoup = 3.2.0
10django_compressor = 0.5.3
11django_pagination = 1.0.7
12django_sorting = 0.1
13django-roa = 2.6.2
14django-sphinx = 2.2.3
15django-flash = 1.7.2
16PyYAML = 3.09
17South = 0.7.3
18django_exportateur = 1.0
19python-dateutil = 1.5
20auf.django.admingroup = 0.3dev
21auf.django.auth = 0.5.5dev
22auf.django.references = 0.5
23django-alphafilter = 0.5.3auf4
24django-selectable = 0.2
25python-memcached = 1.48
26
27# Added by Buildout Versions at 2012-04-04 16:37:49.534685
28Django = 1.4
29auf-references-client = 0.4.9
30buildout-script = 0.2a1
31buildout-versions = 1.7
32django-appconf = 0.5
33django-compressor = 1.1.2
34django-debug-toolbar = 0.9.4
35django-exportateur = 1.0
36django-pagination = 1.0.7
37django-sorting = 0.1
38djangorecipe = 1.1.2
39markdown2 = 1.2.0
40simplejson = 2.5.0
41
42# Required by:
43# auf-references-client==0.4.9
44auf-references-modeles = 0.6.5
45
46# Required by:
47# caldav==0.1.12
48coverage = 3.5.1
49
50# Required by:
51# auf.django.auth==0.5.5dev
52datamaster-modeles = 0.1.14
53
54# Required by:
55# auf-references-modeles==0.6.5
56django-historique = 1.0.1
57
58# Required by:
59# caldav==0.1.12
60nose = 1.1.2
61
62# Required by:
63# django-exportateur==1.0
64odfpy = 0.9.4
65
66# Required by:
67# caldav==0.1.12
68vobject = 0.8.1c
69
70# Required by:
71# auf.recipe.django==1.1
72# djangorecipe==1.1.2
73zc.buildout = 1.5.2
74
75# Required by:
76# auf.recipe.django==1.1
77# djangorecipe==1.1.2
78zc.recipe.egg = 1.3.2
79
80# Added by Buildout Versions at 2012-04-17 18:07:32.342631
81django-admin-tools = 0.4.1